View Issue Details

IDProjectCategoryView StatusLast Update
0000154Pickle Test Suite[All Projects] Bugpublic28-Jul-2019 08:16
Reporterte-adminAssigned Tote-admin 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
PlatformPickle ApplicationOSWindowOS VersionAny
Product Version1.11.0.2 
Target Version1.11.0.3Fixed in Version1.11.0.3 
Summary0000154: Filling in fields fails
DescriptionWhen you will in a web element (fields) with text it fails.
TagsNo tags attached.

Activities

te-admin

28-Jul-2019 08:16

administrator   ~0000081

Due to the code setting the value and not using selenium's "Type" command. setting the value is now a fallback if typing fails.

Issue History

Date Modified Username Field Change
28-Jul-2019 08:15 te-admin New Issue
28-Jul-2019 08:15 te-admin Status new => assigned
28-Jul-2019 08:15 te-admin Assigned To => te-admin
28-Jul-2019 08:16 te-admin Note Added: 0000081
28-Jul-2019 08:16 te-admin Status assigned => resolved
28-Jul-2019 08:16 te-admin Resolution open => fixed
28-Jul-2019 08:16 te-admin Fixed in Version => 1.11.0.3