View Issue Details

IDProjectCategoryView StatusLast Update
0000074Pickle Test Suite[All Projects] Bugpublic18-Oct-2018 16:44
Reporterte-adminAssigned Tote-admin 
PriorityhighSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
PlatformPickle ApplicationOSWindowOS VersionAny
Product Version1.8.0.0 
Target Version1.9.0.0Fixed in Version1.9.0.0 
Summary0000074: Gherkin Validation - Spaces in data fields cause validation warning.
DescriptionIf a field has space characters (e.g. <this field>) it will not be detected in the table (e.g. |this field|) it will fail.

It is caused by the fact that the validation removes all space form table fields because it can have space padding around each field.

Options: remove space from variable when checking or convert to a regular expression.
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
26-Jun-2018 21:24 te-admin New Issue
14-Oct-2018 09:04 te-admin Target Version 1.9.0.0 =>
14-Oct-2018 09:04 te-admin Target Version => 1.9.0.0
14-Oct-2018 09:21 te-admin Assigned To => te-admin
14-Oct-2018 09:21 te-admin Status new => assigned
18-Oct-2018 16:42 te-admin Target Version 1.9.0.0 =>
18-Oct-2018 16:42 te-admin Target Version => 1.9.0.0
18-Oct-2018 16:44 te-admin Status assigned => resolved
18-Oct-2018 16:44 te-admin Resolution open => fixed
18-Oct-2018 16:44 te-admin Fixed in Version => 1.9.0.0