View Issue Details

IDProjectCategoryView StatusLast Update
0000081Pickle Test Suite[All Projects] Bugpublic18-Oct-2018 16:45
Reporterte-adminAssigned Tote-admin 
PriorityhighSeveritymajorReproducibilityalways
Status resolvedResolutionunable to reproduce 
PlatformPickle ApplicationOSWindowOS VersionAny
Product Version1.8.0.0 
Target Version1.9.0.0Fixed in Version 
Summary0000081: NullReferenceException error.
Description
Build: 1.8.0.1
When: 24/07/2018 14:21 UTC
.Net #: Above version 4.7.1 [461814] - 4.0.30319.42000
OS #: Microsoft Windows NT 6.2.9200.0
Memory Available: 9769MB
CPU Used: 0%
 
--------------- Error --------------
System.NullReferenceException: Object reference not set to an instance of an object.
   at pickle.testCycle..ctor(GherkinDocument script)
   at pickle.frmPickle.gherkin_compile(frmGherkinEditor ge)
   at pickle.frmPickle.mnuExecute_Click(Object sender, EventArgs e)
   at pickle.frmPickle.cmdExecute_Click(Object sender, EventArgs e)
   at System.Windows.Forms.ToolStripItem.RaiseEvent(Object key, EventArgs e)
   at System.Windows.Forms.ToolStripButton.OnClick(EventArgs e)
   at System.Windows.Forms.ToolStripItem.HandleClick(EventArgs e)
   at System.Windows.Forms.ToolStripItem.HandleMouseUp(MouseEventArgs e)
   at System.Windows.Forms.ToolStripItem.FireEventInteractive(EventArgs e, ToolStripItemEventType met)
   at System.Windows.Forms.ToolStripItem.FireEvent(EventArgs e, ToolStripItemEventType met)
   at System.Windows.Forms.ToolStrip.OnMouseUp(MouseEventArgs mea)
   at System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)
   at System.Windows.Forms.Control.WndProc(Message& m)
   at System.Windows.Forms.ScrollableControl.WndProc(Message& m)
   at System.Windows.Forms.ToolStrip.WndProc(Message& m)
   at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
   at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
   at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)
---------------End Error --------------
 
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
08-Sep-2018 10:09 te-admin New Issue
08-Sep-2018 10:09 te-admin Status new => assigned
08-Sep-2018 10:09 te-admin Assigned To => te-admin
18-Oct-2018 16:45 te-admin Status assigned => resolved
18-Oct-2018 16:45 te-admin Resolution open => unable to reproduce